编写选股函数公式群

分类:函数查询浏览量:3332发布于:2021-05-11 17:57:42

VA:=BARSCOUNT(C)>149; VB:=REF(HHV(H,150),1); CROSS(C,VB)AND DYNAINFO(17)>3&&C/REF(C,1)>=1.05&& VA;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; 涨速:=DYNAINFO(24); 外盘:=DYNAINFO(23); 内盘:=DYNAINFO(22); 外内盘比:=外盘/内盘; XG:K<20 AND K>REF(K,1) AND REF(K,1)>REF(K,2) AND J<0 AND J>REF(J,1) AND REF(J,1) >REF(J,2) AND 涨速>0 AND 外内盘比>1; 股票公式专家团为你解答,希望能帮到你,祝投资顺利.

选股公式也只能作部分参考.

"CCI.CCI"(20)>90 AND CROSS(MA(C,5),MA(C,10)) AND C>REF(C,1) AND C>MA(C,10) AND C(REF(MA(V,5),1)*1.5);

首先,我们先了解选股公式中非常重要的因素-函数.做个比喻,函数就是一种语言,用以去告知计算机自己的想法,并且让它去实现自己的想法.函数就是这种语言的单

xg:cross(ma(c,5),ma(c,10))and (ma(c,5)>ref(ma(c,5),1)and ma(c,10)>ref(ma(c,10),1));

DIF:EMA(CLOSE,12)-EMA(CLOSE,26); DEA:EMA(DIF,9); xg:cross(dif,dea) and c>ma(c,5) and ma(c,5)>ma(c,10) and c>ma(c,60)

通达信公式(ref(c,1)-ref(o,1))/ref(o,1)o; 关于股票,黄金,外汇投资,欢迎加扣扣交流:参酒吃要吾爱吾试要

X1:=O<REF(O,1) AND C*1.05<O; X2:=C>O AND C<REF(C,1); X3:=O>REF(C,1) AND C>O AND C<O*1.03; ZRXG:REF(X1,2) AND REF(X2,1) AND X3;

ma1:=ma(c,5); ma2:=ma(c,10); ma3:=ma(c,60); dt:=ma2>ref(ma1,2) and ma3>ref(ma3,1); xg:dt and cross(ma1,ma2);